{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
238 visninger | Oprettet:

daniel j
daniel j
Tilmeldt:
13. mar 2011
Følger: 1 Emner: 1 Svar: 6

Indstilling af forstærkere {{forumTopicSubject}}

Goddag bilgalleri.

Hvordan skal en STEG 202 og STEG 203 være i indstilling iforhold til at få mest bass som muligt?

Er ny med stereo osv, så hvis i vil have nogle billeder, mere info eller lignende. Så gøre jeg gerne det ??

Vil lige pointere at bassen var ekstremt god indtil at et kabel gik i stykker, vi skiftede det ud og indstillingerne blev reser og derefter er det bare blevet dårligt..



Kommentarer på:  Indstilling af forstærkere
  • #1   17. feb Lækre forstærkere alligevel...

    Billeder af hvordan det er indstillet lige nu vil være en fordel... Samt info om hvad der er tilsluttet de 2 forstærkere....

    Som dansk Forhandler / Distributør af STEG, vil jeg samtidig tilbyde at Indstille og justere forstærkerne for dig samtidig med at jeg viser dig hvordan og hvorledes du selv kan gøre det, i tilfælde af det skulle ske igen... Dette er naturligvis ganske gratis...

    Jeg er dog placeret på Sjælland...


  • #2   17. feb God stil Cody

  • #3   17. feb det sgu service cody

  • daniel j
    daniel j Tilmeldt:
    mar 2011

    Følger: 1 Emner: 1 Svar: 6
    #4   17. feb #1

    Tusind tak for det cody! desværre er det ikke muligt for mig at komme til sjælland

    Her er billedet af selve subwooferen som er tilkoblet.

    Da jeg ikke kan uploade mere end et billede afgangen har jeg uploadet alle billederne og lagt dem i fine mapper på dropbox:
    https://www.dropbox.com/sh/t5mw49tndb3h8dt/AACX4SSBbPxhL_M9PWUud8MKa?dl=0

    Den anden forstærker er STEG K401 og ikke k203 som jeg troede..




  • #5   17. feb Så du har 202 til dine subs og 401 til højttalere går jeg ud fra...

    Men ud fra dine billeder er dine filtre sat til off... dvs. så er det meningen man bruger AQXM chips til delingen... Og dem sidder der ingen af kan jeg se...


  • daniel j
    daniel j Tilmeldt:
    mar 2011

    Følger: 1 Emner: 1 Svar: 6
    #6   17. feb Det er rigtigt.

    Angående indstillinger har jeg ingen forstand på. Der er ingen mening i den indstilling som den er i nu.

    Dog er radioen 100% indstillet efter en fin guide


  • daniel j
    daniel j Tilmeldt:
    mar 2011

    Følger: 1 Emner: 1 Svar: 6
    #7   17. feb Jeg ved ikke hvor det er gået galt, men noget er ihvertefald forkert..

    Førhen kunne jeg skrue halvt op og der blev bare smækket med bass helt ubeskriveligt!

    Nu er bassen så dårlig og lav at jeg ligefor bare skal køre med EarPods i min telefon og høre musik derfra..


  • daniel j
    daniel j Tilmeldt:
    mar 2011

    Følger: 1 Emner: 1 Svar: 6
    #8   17. feb

  • daniel j
    daniel j Tilmeldt:
    mar 2011

    Følger: 1 Emner: 1 Svar: 6
    #9   22. feb Hvad var det præcist jeg skulle gøre for at ordne problemet?

  • #10   24. feb Det flabede svar ville være at sige du skal indstille det korrekt... men det er meget svært at forklare indstilling af STEG forstærkere via nettet... De ligner ikke helt det man normalt ser på forstærkere...

  • daniel j
    daniel j Tilmeldt:
    mar 2011

    Følger: 1 Emner: 1 Svar: 6
    #11   24. mar Som du nævnte cody, så var chip delingen ikke tilgængelig.

    ar som før, problemet var en deler som var på det gamle ødelagte kabel. Det jeg gjorde var at tage den røde ledning hvor deleren er på som ikke var ødelagt, og en sort ledning fra det nye og køre det sammen til en bass.


  • #12   24. mar Chipsene er tilgængelige i danmark nu hvis det er...

    Men fedt du fandt fejlen..


Kommentér på:
Indstilling af forstærkere