{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter

Bil accelerer ikke ordentligt..

293 visninger | Oprettet: 12. jan

Bil accelerer ikke ordentligt..

Hej folket!
Har denne Volvo C30 1.6d.

Den har et problem med at den har svært ved at accelerer.
Især når den har kørt længe og er varm, som ses i videoen er det værste tilfælde.
Den bliver ved med at sige blow off lyde og accelerer ikke rigtigt. (Værste tilfælde)

Hvad kan det være?
Det hele er sket efter turboen er renoveret


Frederik J
VIP
Mand | 23 år | Oprettet: 13. dec 2011


Kommentér på:
Bil accelerer ikke ordentligt..
  •   12. jan Når bilen opfører sig, som den gør i videoen, så kan jeg slukke og tænde den, så kører den fint i et stykke tid igen.

  •   12. jan Har aldrig set symptomer som min har.
    Det den gør i videoen, gør den kun efter 50 km eller sådan noget.
    Og så vil den ikke rigtig accelerer, selvom der er bundgas.
    Plus, at den laver de turbo lyde i videoen.

    Jeg vil prøve at rense EGR ventilen for at se om det kan have noget med den at gøre..


    Har bare ingen motorfejl eller noget, det er meget mærkeligt


  •   12. jan Det nu altid godt at gøre selv om de er passet med alt. Da jeg har set flere halv stoppet olie si selv med passet olie skift. plejer nu når turboen går på dem at rense olie si fjerne filter i banjo bolt. udskiftet alle i flammeskiver plus de runde pak dåser i topdækslet ved hver dyse. Og inde jeg skiller noget af køre jeg en gang motoren rens i motor olien. Så man får det meste sod ud med olie. plejer at også at rense motoren for sod ved egr/rør indsugning nu når jeg er igang. Men vis olie tilførsel er ok og alle slanger også. Så gå videre med tester og tjek det turbo tryk,og om den magnet vacum motor.til vacuum til turbo virker som den skal. og den vacum dåse er justeret rigtig.

  •   12. jan Partikelfilteret blev skiftet da turboen blev afmonteret smiley

    Og nej, rensede ikke bundkaret.
    Men bilen har fuld servicebog og er altid blevet serviceret


  •   12. jan hade du også bundkaret af og rense olie sien i samme omgang?. Men ellers der er jo kun at tjekke alt igennem. Og sæt tester på når du har tjekket alt visuelt er ok. Og se hvad den køre med i turbo tryk nu er dit partikelfilter ikke stoppet vel. vis den køre med det som de fleste af de motor gør. Men som sagt når du har tester på kan du hurtig se hvad turbo tryk den køre med og om vacum dåsen er justeret rigtig. Plus om magnet vacum motoren til vacum styring af turbo vacum dåse virker som det skal.

  •   12. jan Freeway

    Tog selvfølgelig filteret, som var i banjobolten, da turboen var afmonteret smiley


  •   12. jan det fordi at det er for lille en turbo smiley smiley

  •   12. jan Lyder til der er noget der er monteret forkert. Så jeg ville gå alt igennem igen. Og tjekke at alle slanger og vacum slanger er rigtig monteret. nu har i fjernet det filter i banjo bolten i olie tryk røret til at smøre turboen med. Da vis det er stoppet så går din nye turbo til efter få km igen. tjek også at den ikke køre med før højt turbo tryk vis vacum dåsen til de variabel vinger i turboen er strammet forkert op.

x